jQuery version for SPServices 2013.01

Sep 30, 2013 at 9:59 AM
Hi Marc,

I would like to which version of jQuery should I use if I use SPServices 2013.01?
Thanks.

Herman
Sep 30, 2013 at 11:38 PM
I have been successfully in using it with jQuery 1.10.1 and 1.10.2.

Paul



--

_________
Paul T

Oct 2, 2013 at 9:33 AM
Hi Paul,

Thanks for your prompt reply.

Herman
Coordinator
Oct 4, 2013 at 2:02 PM
Paul's spot on. 1.10.x seems to work fine, and I'd recommend starting there.

Note that I try to keep the requirements updated on the documentation pages.

M.