jQuery 2.0 support

Dec 2, 2013 at 9:23 PM
Good Afternoon,

Has the SPServices library been tested with jQuery 2.0 at all?

Thanks,
csnace
Coordinator
Dec 2, 2013 at 9:53 PM
No, and for good reasons. Given that most SharePoint shops are also Internet Explorer shops, going to jQuery 2.0 is ill-advised. It's not just a more recent version, it's a different branch that dropped support for older versions of IE.

M.
Marked as answer by csnance on 12/2/2013 at 1:56 PM