JQuery 1.11 and/or 2.1.0 - Compatible?

Apr 10, 2014 at 3:47 PM
Just curious on the state of the current release and if it's compatible with 1.11 now, thanks.
Coordinator
Apr 10, 2014 at 3:52 PM
It should be. I haven't done any specific testing, but I haven't heard any complaints. either.

M.
Coordinator
Apr 10, 2014 at 3:53 PM
Ah, you had 2.1.0 in the title.

I expect that 1.11 won't cause any problems. I still recommend the 1.x branch because most SharePoint shops still have some older browsers hanging around. The 2.x branch dropped support for IE < 9.

M.