Please update system requirements in Documentation page

Sep 8, 2013 at 8:04 PM
Please add which jquery version we should be using for the new 2013.01 version to the documentation page. It would also be helpful on the download page and readme file.

Thanks a bunch.
Coordinator
Sep 8, 2013 at 8:51 PM
You can see this info on every documentation page:
https://spservices.codeplex.com/documentation
It's hard to keep up with all of the jQuery versions, frankly, and I can't test everything each time a new version comes out. I and others have had good luck with the 1.10.x versions, which are the latest.

M.